www.9455.net > noDE striCt moDE

noDE striCt moDE

把connect-mongo版本降低一点,别用最新版。 删除node_modules文件夹, package.json中把connect-mongo这一条删了,换成"connect-mongo": "0.4.1"(用低版本的) 然后npm install。 运行,没问题

习惯了WebStorm的话..我就假设题主会用Node.js和npm啦~一句话总结:用WebStorm...(let, const, function, class) not yet supported outside strict modefunction...

数字证书不正确,安装node版本不对吧,

网站地图

All rights reserved Powered by www.9455.net

copyright ©right 2010-2021。
www.9455.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com